WordPress 5.8.1 und 5.7.3 sind da Diesen Artikel drucken

Für WordPress 5.8 gibt es ein Wartungs- und Sicherheitsupdate. Für WordPress 5.4 bis 5.7 gibt es ein Sicherheitsupdate. Zuletzt wurden die Sicherheitsprobleme noch ab WordPress 3.7 behoben. Soweit ich nun recherchiert habe, scheinen diese Sicherheitslücken nur in den genannten Versionen zu existieren.

wordpress 581

In WordPress 5.8 wurden 60 Fehler behoben. Das klingt schon ordentlich. Ansonsten sind WordPress 5.4 bis 5.8 von 3 Sicherheitslücken betroffen. Darunter Cross-Site-Scripting (XSS).

 

 

Weitere Informationen auf offizieller Seite sind im englischem Artikel WordPress 5.8.1 Security and Maintenance Release zu finden. Der deutsche Artikel ist im Moment noch nicht verfügbar. Alle vorgenommenen Änderungen sind zudem bei 5.7.3 Release-Notes bzw. 5.8.1 Release-Notes zu finden.

Schreibe einen Kommentar