WordPress 5.7.2 und 5.6.4 sind da Diesen Artikel drucken

Für WordPress 5.7 bzw. 5.6 gibt es seit gestern Abend ein Sicherheitsupdate. Die Sicherheitsprobleme sind ab WordPress 3.7 behoben worden. Gegenüber dem letzten Sicherheitsupdate (siehe Artikel WordPress 5.7.1 und 5.6.3 sind da) scheint diese Sicherheitslücke ab einer weit älteren Version behoben worden zu sein. Denn damals hieß es nämlich, die Sicherheitsupdates wurden nur ab WordPress 4.7 behoben. Womöglich hatte dies damals die älteren Versionen nicht betroffen…

In WordPress wurde im Bestandteil PHPMailer – also der Emailfunktion – die Sicherheitslücke gefunden. Gegenüber dem letzten Sicherheitsupdate hat die automatische Aktualisierung wieder reibungslos funktioniert. Kontrolle ist trotzdem nicht verkehrt 😉 .

 

 

Weitere Informationen auf offizieller Seite sind im englischem Artikel WordPress 5.7.2 Security Release bzw. im deutschen Artikel WordPress 5.7.2 Sicherheits-Release zu finden. Alle vorgenommenen Änderungen sind zudem bei 5.7.2 Release-Notes bzw. 5.6.4 Release-Notes zu finden.

Schreibe einen Kommentar