WordPress 5.4.3 und 5.5.2 sind da *Update*

Für WordPress 5.4 bzw. 5.5 gibt es seit gestern Abend ein Wartungs- und Sicherheitsupdate. Die Sicherheitsprobleme sind ab WordPress 3.7 behoben worden. Weiterhin löblich für solch alte Versionen. Bei WordPress 5.5 wurden 14 allgemeine Fehler und 10 Sicherheitslücken behoben. Mehrere Sicherheitslücken haben mit Cross-Site-Scripting (XSS) zu tun, aber auch die XML-RPC ist betroffen. Wie zuvor bereits erwähnt soweit passend wurden die Sicherheitslücken…

WeiterlesenWordPress 5.4.3 und 5.5.2 sind da *Update*

Inhalts-Ende

Es existieren keine weiteren Seiten