Artikel-Feed 📰
Galerie-Feed 🖼
@blackseals
BlackSeals.net

Anmelden

WordPress 5.3.3 und 5.4.1 ist da Diesen Artikel drucken

 Kurzlink  Kategorie: Produkte, Wordpress  Lesezeit: 1 Minute  Kommentieren
Apr 302020
 

Für WordPress 5.4 gibt es seit gestern Abend ein Wartungs- und Sicherheitsupdate. Die Sicherheitsprobleme sind ab WordPress 3.7 behoben worden. Weiterhin löblich für solch alte Versionen.

wordpress_533

Bei WordPress 5.4 wurden 17 allgemeine Fehler behoben und 7 Sicherheitslücken behoben. Mehrere Sicherheitslücken haben mit Cross-Site-Scripting (XSS) zu tun. Wie zuvor bereits erwähnt soweit passend wurden die Sicherheitslücken rückwirkend ab WordPress 3.7 behoben. Mir ist aufgefallen, dass zumindest eine Sicherheitslücke mit dem Block-Editor (= Gutenberg-Editor) zu tun hat. Das betrifft damit klarerweise nur die WordPress 5.x Reihe.

 

 

Weitere Informationen auf offizieller Seite ist im englischem Artikel WordPress 5.4.1 oder im deutschen Artikel WordPress 5.4.1 Sicherheits- und Wartungs-Release zu finden. Alle vorgenommenen Änderungen sind zudem bei 5.3.3 Release-Notes bzw. 5.4.1 Release-Notes zu finden.

 Antworten

(erforderlich)

(erforderlich)