WordPress 5.2.3 ist da

Für WordPress gibt es seit gestern Abend ein Wartungs- und Sicherheitsupdate. Die Sicherheitsprobleme sind zumindest ab WordPress 3.9 behoben worden. Das Wartungsrelease wurde nur für 5.2 veröffentlicht und beinhaltet zahlreiche Verbesserungen. Mehrere Sicherheitslücken haben mit Cross-Site-Scripting (XSS) zu tun. Diese sind in der Beitragsvorschau, beim Kommentarfeld, bei Shortcodes oder bei URL-Bereinigung zu finden. Insgesamt wurden 7 Sicherheitslücken behoben. Zudem wurde…

WeiterlesenWordPress 5.2.3 ist da

Inhalts-Ende

Es existieren keine weiteren Seiten